syzkaller login: qemu-system-x86_64: ahci: PRDT length for NCQ command (0x0) is smaller than the requested size (0x15e000) qemu-system-x86_64: ahci: PRDT length for NCQ command (0x0) is smaller than the requested size (0x1b6000) [ 91.979461][ T10] cfg80211: failed to load regulatory.db [ 111.193754][ T1024] ata1.00: exception Emask 0x0 SAct 0x8004000 SErr 0x0 action 0x6 frozen [ 111.193845][ T1024] ata1.00: failed command: WRITE FPDMA QUEUED [ 111.193850][ T1024] ata1.00: cmd 61/f0:70:66:52:04/0a:00:00:00:00/40 tag 14 ncq dma 1433600 ou [ 111.193850][ T1024] res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout) [ 111.193869][ T1024] ata1.00: status: { DRDY } [ 111.193876][ T1024] ata1.00: failed command: WRITE FPDMA QUEUED [ 111.193879][ T1024] ata1.00: cmd 61/b0:d8:36:c1:04/0d:00:00:00:00/40 tag 27 ncq dma 1794048 ou [ 111.193879][ T1024] res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout) [ 111.193897][ T1024] ata1.00: status: { DRDY } [ 111.193942][ T1024] ata1: hard resetting link [ 111.514325][ T1024] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300) [ 111.516323][ T1024] ata1.00: configured for UDMA/100 [ 111.516653][ T1024] ata1: EH complete qemu-system-x86_64: ahci: PRDT length for NCQ command (0x0) is smaller than the requested size (0x186000) [ 111.584838][ T1024] ata1.00: Read log 0x10 page 0x00 failed, Emask 0x1 [ 111.584857][ T1024] ata1: failed to read log page 10h (errno=-5) [ 111.584871][ T1024] ata1.00: exception Emask 0x1 SAct 0xc000 SErr 0x0 action 0x0 [ 111.584881][ T1024] ata1.00: irq_stat 0x41000000 [ 111.584892][ T1024] ata1.00: failed command: WRITE FPDMA QUEUED [ 111.584898][ T1024] ata1.00: cmd 61/30:70:76:33:05/0c:00:00:00:00/40 tag 14 ncq dma 1597440 ou [ 111.584898][ T1024] res 50/00:00:00:00:00/00:00:00:00:00/00 Emask 0x1 (device error) [ 111.584926][ T1024] ata1.00: status: { DRDY } [ 111.584935][ T1024] ata1.00: failed command: WRITE FPDMA QUEUED [ 111.584941][ T1024] ata1.00: cmd 61/90:78:a6:3f:05/01:00:00:00:00/40 tag 15 ncq dma 204800 out [ 111.584941][ T1024] res 50/00:00:00:00:00/00:00:00:00:00/00 Emask 0x1 (device error) [ 111.584968][ T1024] ata1.00: status: { DRDY } [ 111.589096][ T1024] ata1.00: configured for UDMA/100 [ 111.590242][ T1024] ata1: EH complete Warning: Permanently added '[localhost]:29271' (ED25519) to the list of known hosts. 2026/09/29 20:37:20 parsed 1 programs 2026/09/29 20:37:20 serving rpc on tcp://42757 [ 120.154156][ T5292] cgroup: Unknown subsys name 'net' [ 120.219184][ T5292] cgroup: Unknown subsys name 'cpuset' [ 120.222683][ T5292] cgroup: Unknown subsys name 'rlimit' Setting up swapspace version 1, size = 127995904 bytes [ 121.790407][ T5292] Adding 124996k swap on ./swap-file. Priority:0 extents:1 across:124996k [ 129.683368][ T5308] soft_limit_in_bytes is deprecated and will be removed. Writing any value to this file has no effect. Please report your usecase to linux-mm@kvack.org if you depend on this functionality. [ 129.910560][ T12] wlan0: Created IBSS using preconfigured BSSID 50:50:50:50:50:50 [ 129.910676][ T12] wlan0: Creating new IBSS network, BSSID 50:50:50:50:50:50 [ 130.885313][ T960] wlan1: Created IBSS using preconfigured BSSID 50:50:50:50:50:50 [ 130.885392][ T960] wlan1: Creating new IBSS network, BSSID 50:50:50:50:50:50 [ 138.058584][ T1327] ieee802154 phy0 wpan0: encryption failed: -22 [ 138.058714][ T1327] ieee802154 phy1 wpan1: encryption failed: -22 qemu-system-x86_64: ahci: PRDT length for NCQ command (0x0) is smaller than the requested size (0x9f000) [ 140.217510][ T1024] ata1.00: Read log 0x10 page 0x00 failed, Emask 0x1 [ 140.217611][ T1024] ata1: failed to read log page 10h (errno=-5) [ 140.217623][ T1024] ata1.00: NCQ disabled due to excessive errors [ 140.217631][ T1024] ata1.00: exception Emask 0x1 SAct 0x4000 SErr 0x0 action 0x0 [ 140.217642][ T1024] ata1.00: irq_stat 0x41000008 [ 140.217652][ T1024] ata1.00: failed command: READ FPDMA QUEUED [ 140.217658][ T1024] ata1.00: cmd 60/f8:70:36:f5:0b/04:00:00:00:00/40 tag 14 ncq dma 651264 in [ 140.217658][ T1024] res 50/04:00:00:00:00/00:00:00:00:00/00 Emask 0x1 (device error) [ 140.217684][ T1024] ata1.00: status: { DRDY } [ 140.217691][ T1024] ata1.00: error: { ABRT } [ 140.220148][ T1024] ata1.00: configured for UDMA/100 [ 140.223203][ T1024] sd 0:0:0:0: [sda] tag#14 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_OK cmd_age=0s [ 140.223275][ T1024] sd 0:0:0:0: [sda] tag#14 Sense Key : Aborted Command [current] [ 140.223301][ T1024] sd 0:0:0:0: [sda] tag#14 Add. Sense: No additional sense information [ 140.223339][ T1024] sd 0:0:0:0: [sda] tag#14 CDB: Read(10) 28 00 00 0b f5 36 00 04 f8 00 [ 140.271359][ T1024] I/O error, dev sda, sector 783670 op 0x0:(READ) flags 0x80700 phys_seg 158 prio class 2 [ 140.272583][ T1024] ata1: EH complete [ 143.786440][ T5306] bridge0: port 1(bridge_slave_0) entered blocking state [ 143.786560][ T5306] bridge0: port 1(bridge_slave_0) entered disabled state [ 143.786667][ T5306] bridge_slave_0: entered allmulticast mode [ 143.789778][ T5306] bridge_slave_0: entered promiscuous mode [ 143.862226][ T5306] bridge0: port 2(bridge_slave_1) entered blocking state [ 143.862303][ T5306] bridge0: port 2(bridge_slave_1) entered disabled state [ 143.862413][ T5306] bridge_slave_1: entered allmulticast mode [ 143.880361][ T5306] bridge_slave_1: entered promiscuous mode qemu-system-x86_64: hw/ide/core.c:925: ide_dma_cb: Assertion `prep_size >= 0 && prep_size <= n * 512' failed. Connection to localhost closed by remote host.