syzkaller login: qemu-system-x86_64: ahci: PRDT length for NCQ command (0x0) is smaller than the requested size (0x400000) Warning: Permanently added '[localhost]:19448' (ED25519) to the list of known hosts. [ 91.988858][ T2005] cfg80211: failed to load regulatory.db [ 110.561530][ T1023] ata1.00: NCQ disabled due to excessive errors [ 110.561558][ T1023] ata1.00: exception Emask 0x0 SAct 0x20 SErr 0x0 action 0x6 frozen [ 110.561581][ T1023] ata1.00: failed command: WRITE FPDMA QUEUED [ 110.561589][ T1023] ata1.00: cmd 61/00:28:36:c1:04/20:00:00:00:00/40 tag 5 ncq dma 4194304 ou [ 110.561589][ T1023] res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout) [ 110.561647][ T1023] ata1.00: status: { DRDY } [ 110.561707][ T1023] ata1: hard resetting link [ 110.882911][ T1023] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300) [ 110.884932][ T1023] ata1.00: configured for UDMA/100 [ 110.885291][ T1023] ata1: EH complete qemu-system-x86_64: hw/ide/core.c:925: ide_dma_cb: Assertion `prep_size >= 0 && prep_size <= n * 512' failed. Connection to localhost closed by remote host.